Since I’ve almost missed the BIG BIG BIG message saying “From August 4th CMake >= 2.6.0 will be required, please update your CMake” (I’ve set up scripted compiling in background, so it’s not that strange I did not see it) I thought that there could be someone else who could miss it. So, upgrade your CMake! (for Debian users: CMake 2.6 is present in unstable)

BTW, I’ve switched to use the 4.1 branch for all modules. Obviously, I’ve set a trunk setup as well, but this time only Plasma is from the trunk. For the next few months, Lancelot will be developed for both 4.1 and trunk (The separation was needed since there already is an API breakage).

Move along, nothing (more) to see here